Die von Ihnen angeforderte Thema konnte nicht gefunden werden.
Wir haben versucht, einige verwandte Themen zu finden, sie sind unten aufgeführt.

Neues Mz3 Buch aus Seitenbildern

Quick Tours – Schnelleinstieg » Neues Mz3 Buch aus Seitenbildern

Vorbereitung: Seiten mit Layout-Programm erstellen Die Seiten (Seitenbilder) eines Mz3 Buchs können anstatt durch eine PDF-Konvertierung auch direkt mit einem vertrauten Programm erstellt werden. Private Anwender nutzen häufig: Microsoft Word Apple…

Neues Mz3 Buch als Fotobuch

Quick Tours – Schnelleinstieg » Neues Mz3 Buch als Fotobuch

Häufig will man nur schnell ausgewählte Fotos als Fotobuch darstellen und sich die Mühe, einzelne Seiten zu gestalten, sparen. Auch wenn Fotos als Diaschau gezeigt werden sollen, reicht es, die ausgewählten Fotos ohne große Vorarbeiten (Skalieren, Auf…

Neues Mz3 Buch aus PDF

Quick Tours – Schnelleinstieg » Neues Mz3 Buch aus PDF

In diesem Kapitel zeigen wir die Erstellung eines Mz3 Buchs aus einer PDF-Datei. In den folgenden beiden Kapiteln werden zuerst in ein leeres Buch Seitenbilder (Seiten-Hintergrund-Bilder) automatisch platziert, und danach einzelne Bilder wie in einem Fotobuch auf leere…

Buch-Parameter-Einstellungs-Fenster

» Book Attributes » Buch-Parameter-Einstellungs-Fenster

Wählt man in der Liste mit einem Klick in die Zeile/Zelle ein Attribut (Parameter) aus, öffnet sich ein neues Fenster. In diesem Fenster werden nur noch Attribute derselben Gruppe angezeigt, wie hier die Gruppe “drag” (ziehen mit der Maus). Werte…

Erste Schritte

Überblick V2.4.4.4 » Erste Schritte

Diese Informationen unterstützen bei den ersten Schritten; d.h. falls nicht bereits ein Mz3 Buch erstellt wurde. In diesem Fall wird das Hilfe-Fenster automatisch geöffnet. Hat man mehr als 5 Mz3 Bücher erzeugt, wird die Hilfe automatisch abgestellt. Sie kann aber…

New Project

Hauptmenü » File » New Project

Neues Mz3 Projekt erstellen Dieses Kommando öffnet das “New Project” Fenster, welches auch nach einer Neuinstallation von mz3Tool angezeigt wird. Oder falls kein mz3Project im Projektordner gefunden wird Folgende Optionen stehen zur…

File

Hauptmenü » File

Unter diesem Hauptmenüpunkt sind folgende Kommandos zusammengefasst: File “New Neues Mz3 Buch (aus Seitenbildern, als leeres Buch, aus einer PDF Datei) Open Project Der Projekt-Ordner (standardmäßig documents\mz3Tool\_mz3ToolInternal\) wird…

New Project

Versionen » Aktuelle Version » New Project

Um ein neues Buch zu erstellen, stehen jetzt 4 Optionen zur Verfügung: Neues Buch aus (Seiten-) Bildern Fotobuch aus einer Bildauswahl Leeres Buch Buch aus einer PDF Datei. Bilder oder eine PDF-Datei können nun direkt per Drag&Drop auf das entsprechende…

Quick Tours – Schnelleinstieg

Quick Tours – Schnelleinstieg

In diesem Kapitel zeigen wir 3 unterschiedliche Wege, wie man schnell mit den Standardeinstellungen zum ersten Mz3 Buch kommt: Aus einer PDF Datei: EIne PDF-Datei wird konvertiert und die erzeugten Seitenbilder (Page Images: PIMGs) werden in ein neues Mz3 Buch als…

Workflow

Grundlagen » Workflow

Ein typischer “Arbeitsablauf” zur Erzeugung eines Mz3 Buchs kann wie folgt aussehen: Programm Laden und Installieren Dieser Schritt wird in Download und Installation beschrieben, und muss nur beim ersten Mal oder bei Verfügbarkeit eines Updates…

Add Video Elements

Hauptmenü » Edit Page » Add Video Elements

Videos hinzufügen (als Video-“Element”) Auch Videos können direkt im Buch angezeigt werden. In der Javascript Version wird ein Video, das über die Buchmitte ragt, in einem eigenen Tab oder Fenster geöffnet. Video-Parameter für JS setzen Bei…

Enhance Preview Image

Hauptmenü » Edit Page » Add Video Elements » Enhance Preview Image

Preview Bild bearbeiten Nachdem das Previewbild ausgewählt wurde, kann es weiter bearbeitet werden Nutzung eines vorbereiteten Preview Images Soll statt eines Snapshots aus dem Video ein eigenes Bild als Preview Image verwendet werden, kann man dieses über den…

Neu aus Seitenbildern

Hauptmenü » File » New Project » Neu aus Seitenbildern

Stehen Bilder im Seitenformat zur Verfügung, d.h. pro Seite ein Bild im korrekten Seitenverhältnis, kann man daraus sehr schnell ein neues Buch erstellen. Dazu öffnet man den Dateiexplorer/Finder und wählt einen Ordner und darin die gewünschten Bilder…

Select Preview Image

Hauptmenü » Edit Page » Add Video Elements » Select Preview Image

Anmerkung: Ein Preview Image (Video Vorschau-Bild) wird anstelle eines Videos im Mz3 Buch angezeigt, wenn sich die entsprechende Buchseite öffnet, Dieses Vorschau Bild ist meistens ein Bild, welches dem Video entnommen wurde. Es sollte klar den Inhalt des Videos…

Grundlagen

Grundlagen

Diese Informationen sollen helfen, ein besseres Verständnis von der Arbeitsweise, Struktur und Konzept von MegaZine3, mz3Tool und mz3Viewer zu bekommen. Solange man keine Probleme bei der Nutzung von mz3Tool und mz3Viewer hat und alle Anforderungen über die…

Zusammenfassung

Versionen » Aktuelle Version » Zusammenfassung

Die meisten Änderungen werden hier aufgelistet und kurz vorgestellt. Umfangreichere Funktionen oder Änderungen werden in den Unterkapiteln beschrieben (darauf wird dann explizit hingewiesen). SEO Unterstützung Zusätzlich zur gewohnten Buch/Magazin-Darstellung…

Add Link/Area

Hauptmenü » Edit Page » Add Link/Area

Verknüpfungen hinzufügen als Link-“Element” Mit diesem speziellen Element können Links (klickbare Bereiche, “area”) über eine beliebige Stelle im Mz3 Buch gesetzt werden. !Links werden nur auf Seiten in der eingestellten Sprache…

Open in Viewer

Hauptmenü » Publish/Distribute » Open in Viewer

Mz3 Buch in mz3Viewer anzeigen Zur besseren Kontrolle kann ein Mz3 Buch auch schnell und einfach im mz3Viewer betrachtet werden. Oder, falls Javascript die gewünschte Plattform ist, lokal im Browser mit z.B. XAMPP: siehe Browse XAMPP Project. Diese Option sollte…

Test

Grundlagen » Test

Hat man ein Mz3 Buch erstellt, muss überprüft werden, ob alles so aussieht und funktioniert, wie man sich das vorstellt. Dazu öffnet man das Buch in der Variante, in der man es veröffentlichen will: JavaScript auf dem Server (oder lokalen XAMPP Server) bzw.…

Vorhergehende Versionen

Versionen » Vorhergehende Versionen

v2.4.3.13 Die wichtigsten Änderungen in dieser Version: 2019-04-07 Beseitigung kleinerer Fehler Werte für “dragrange” konnten nicht mit dem Slider eingegeben werden Der Abstand zwischen Sprach-Code und übrigen Symbolen in der navigation bar war zu…

Navigation Bar Symbole

Hauptmenü » Settings » Configure Javascript Settings » Navigation Bar Symbole

Link Buttons und Sprachauswahl-Icons können der Navigationsleiste und/oder dem Burger Menü über dieses Fenster hinzugefügt werden. Positionierung Die Navigationsleiste ist in drei Positions-Blöcke unterteilt: Linker Block Mittlerer Block …

Update

Hauptmenü » Edit Book » Update

Mz3 Buch neu erstellen und anzeigen Normalerweise wird ein Mz3 Buch immer dann neu berechnet, wenn es sinnvoll und notwendig ist; z.B. bevor man es veröffentlicht oder nach dem Schließen des “Manage Elements” Fensters.. Es kann allerdings…

Open other PDF

Hauptmenü » Use PDF » Open other PDF

Wie beim Menüpunkk “Edit Book – Open Other PDF” kann eine andere PDF-Datei (z.B. eine andere Sprachversion) ausgewählt und einem existierenden Buch hinzugefügt werden. Oder eine neue Version wird geladen, welche den alten Inhalt…

Configure Language

Hauptmenü » Settings » Configure Language

Spracheinstellungen Über ein Context-Menü, welches sich nach einem Rechtsklick auf eine der bereits vorhanden Sprachen öffnet, werden folgende Optionen angeboten: Set As Default Language (Defaultsprache setzen) Es muss immer eine Sprache…

Insert Pages

Hauptmenü » Edit Page » Insert Pages

Seiten dem Buch hinzufügen Müssen die Struktur des Mz3 Buchs geändert und zusätzliche Seiten eingefügt werden, bietet dieser Menüpunkkt eine schnelle und komfortable Lösung. Da inzwischen auch PDF-Seiten als Seitenbilder behandelt werden, kann man auch…

Open Project Folder

Hauptmenü » Publish/Distribute » Open Project Folder

Projektordner öffnen Inhalt Projektordner Alle zu einem Mz3 Buch zugehörigen Daten werden in einem spezifischen Ordner, dem Projektordner, gespeichert. Über den Menüpunkt Info - Show Project Info kann der Projektordner angezeigt werden. Erfahrene Anwender…

Configure mz3Viewer Settings

Hauptmenü » Settings » Configure mz3Viewer Settings

Es werden nicht alle potentiell möglichen Buch- und Seiten-Parameter die in der WIKI augelistet werden unterstützt. Viele dieser Parameter verwirrten eher als dass sie Nutzen boten, bzw. sind nach der Aufgabe von FLAAH irrelevant geworden. Momentan ergibt sich…

Vorbereitung

Grundlagen » Vorbereitung

Folgende Punkte sollte man sich vor dem ersten Schritt überlegen. Je besser man vorbereitet ist, um so schneller kommte man zum Erfolg und kann sich viel Zeit sparen Medien sammeln Alle Bider, Videos, Listen mit Links, Audio-Dateien, PDF-Dateien, die für das Mz3…

Konfigurationsdateien

Grundlagen » Konfigurationsdateien

Mz3Tool und MegaZine3 nutzen viele unterschiedliche Konfigurationsdateien, um Programmeinstellungen und Buch-Parameter zu speichern. Auch wenn man für die Arbeit mit mz3Tool diese Details nicht kennen muss, kann es bei der Fehlersuche und einigen Fragestellungen sehr…

Open Other PDF

Hauptmenü » Edit Book » Open Other PDF

Andere PDF-Datei öffnen Einem aktuell bearbeiteten Mz3 Buch kann man jederzeit neue Seiten hinzufügen. Dies kann sinnvoll sein, wenn durch Seiten einer neueren Version alte Inhalte ausgetauscht werden sollen. Auch falls eine zusätzliche Sprache…

Add Book Background

Hauptmenü » Edit Book » Add Book Background

Buch-Hintergrund hinzufügen Hinter ein Mz3 Buch kann ein Bild gesetzt werden. Je nach Größe und Ausrichtung (Hoch/Querformat) des Fensters und der genutzten MegaZine3 Variante (Javascript/mz3Viewer) verhält sich das Hintergrundbild…

Veröffentlichen des fertigen Mz3 Buchs

Quick Tours – Schnelleinstieg » Veröffentlichen des fertigen Mz3 Buchs

Wenn alle Seitenbilder platziert sind, wird das Buch angezeigt. Man kann das Buch sofort in mz3Tool zur Kontrolle anschauen und bedienen. Hinweise: Das automatische Öffnen des “Manage Elements” Fensters muss unterbunden sein, da sonst z.B. ein Link…

Open in Browser (XAMPP)

Hauptmenü » Publish/Distribute » Open in Browser (XAMPP)

Ein JS-Package im Browser öffnen Nutzt man die Javascript Variante von Megazine3 zur Darstellung des Mz3 Buchs über das Internet in einem Browser, dann ist die Option, das fertige Buch lokal auf dem eigenen Rechner testen zu können, sehr hilfreich. Damit dies…

Manage Elements

Hauptmenü » Edit Page » Manage Elements

Seiten-Elemente ändern und verwalten Sobald das Mz3 Buch mit Inhalten gefüllt ist, kommt schnell die Anforderung, Elemente zu ändern. Ohne in die Konfigurationsdateien nachzusehen, ist es auch schwierig, Fragen nachzugehen wie: Warum wird mein Bild nicht…

Delete Pages

Hauptmenü » Edit Page » Delete Pages

Seiten löschen / dem Buch entnehmen Müssen die Struktur des Mz3 Buchs geändert und Seiten gelöscht werden, bietet dieser Menüpunkkt eine schnelle und komfortable Lösung. Da inzwischen auch PDF-Seiten als Seitenbilder behandelt werden, kann man auch Bücher,…

Übersicht

Versionen » Aktuelle Version » Übersicht

Übersicht: Die wichtigsten Änderungen dieser Version 2.4.4.04 SEO Unterstützung Keine Flash-Unterstützung mehr Die MZ3 Project Verwaltungs-Funktionen (alle im “File” Menü verfügbar), wurden komplett überarbeitet: New From Pdf Open Recent…

Video Parameter setzen

» Add Elements » Video Parameter setzen

Video Parametrierung vor dem Hinzufügen Das “add Video” Fenster bietet nun für die Javascript Option auch die Möglichkeit, einige Parameter direkt in diesem Fenster zu setzen, d.h. ohne über das JS-Settings Menü in das Element Attributes –…

mz3Viewer

Überblick V2.4.4.4 » mz3Viewer

mz3Viewer ist ein Windows und MAC OSx Programm, welches eine mz3z- oder originale mz3-Datei versteht, interpretiert und zur Anzeige des entsprechendenn Mz3 Buchs nutzt. Es wird kein Browser benötigt und die gesamte Funktionalität, wie sie früher in FLASH zur…

Übernahme der Seitenbilder

Hauptmenü » Edit Book » Add Page Images » Übernahme der Seitenbilder

Zur finalen Kontrolle sollte die Tabelle nach der Seitennummer sortiert werden. Dies erleichtert die Überprüfung. Wenn alles passt, d.h. auch akzeptiert wird, dass nicht alle Seiten in diesem Durchgang genutzt werden, können die ok-Seiten ins Buch übernommen…

Save und Continue

Hauptmenü » Edit Page » Add Video Elements » Save und Continue

Ist das Preview-Bild ausgewählt und “gestylt”, kann es mit dem Save & Continue Knopf gespeichert werden. Es wird dann wie ein Bild Element auf der aktuellen Seite im Vorschau-Bereich angezeigt und kann wie jedes andere Element positioniert und skaliert…

Book Attributes

» Book Attributes

JS-spezifische Buch-Parameter Es gibt aktuell 1 Jaascript-spezifischen Parameter: jsLanguageToggle Falls auf “true” gesetzt, wird nur ein Sprach-Icon angezeigt, und ein Klick schaltet zur nächsten verfügbaren Sprache weiter. Vorteil: In der…

Configure Basic Settings

Hauptmenü » Settings » Configure Basic Settings

Grundeinstellungen Im “Basic Settings” Fenster stehen folgende Einstell-Optionen zur Verfügung: Technologie-Auswahl Hier wird zentral festgelegt, für welches Anzeigeprogramm das Buch vorbereitet wird: Für eine Server/Javascript Version Für…

Open Browser Package

Hauptmenü » Publish/Distribute » Open Browser Package

XAMPP Projektordner öffnen Inhalt XAMPP Projektordner Begriffserläuterung: Javascript “Package” Ein JS-Package isr ein Ordner, in dem nach Auswahl des Menüpunkts Command – Publish/Distribute und einem Klick auf alle Ordner und Dateien…

Publish/Distribute

Hauptmenü » Publish/Distribute

Mz3 Buch veröffentlichen Ist das Mz3 Buch fertig bzw. soll es “life” getestet werden, wird mit Hilfe dieses Menüpunkts das im Basic Settings Fenster festgelegte “Package” erzeugt. Als erstes wird das Buch noch einmal neu erstellt…

Bedienhinweise MegaZine3

Grundlagen » Programmvarianten » Bedienhinweise MegaZine3

Viele Bedien-Optionen sind in beiden Varianten (Javascript, Mz3Viewer) gleich oder ähnlich. Hier werden die Unterschiede und jeweiligen “Spezialitäten” beschrieben. EIne allgemeine Bedienübersicht ist geplant, aber noch nicht in Angriffe genommen…

Settings

Hauptmenü » Settings

Im Settings Menü stehen folgende Optionen zur Verfügung: Configure Basic Settings Neben den Buch-Parametern (Seitenbreite- und Höhe, Seitenanzahl) können auch der Seitentyp (Doppel- oder Einzelseite) folgende Pfade festgelegt werden: Publish Location In…

Add Elements

» Add Elements

Medien und Links hinzufügen Was sind Elemente? Ein “Element” ist ganz allgemein “etwas”, das einer Seite hinzugefügt werden kann; also zusätzlich zu einem möglichen Hintergrund auf einer Seite platziert wird. Folgende…

SEO Unterstützung

Versionen » Aktuelle Version » SEO Unterstützung

Ganz neu: Zusätzlich zur gewohnten Buch/Magazin-Darstellung wird eine HTML Version erstellt, die unbemerkt im Hintergrund ihren Dienst verrichtet. Technische Details Für den technisch Interessierten hier ein paar Details: Die index-html Datei wird um eine Logik…

Google Analytics Unterstützung

» Book Attributes » Google Analytics Unterstützung

Verbesserte Unerstützung von Google Analytics Support für JavaScript Googel Analytics Reports sind jetzt deutlich detailreicher. Es werden alle von GA unterstützten Ebenen genutzt (wenn sinnvoll). event category label value *Die Parametrierung von Google…

MegaZine3

FAQ-Liste » MegaZine3

Was ist MegaZine3? MegaZine3 ist die zentrale Software, die den Inhalt eine Mz3 Projekts (die Text-Informationen, Bilder, Videos, Audiodateien, Links) als digitales Magazin, Buch oder sonstiges seitenorientiertes (und damit blätterbares) Dokument darstellt. . Je…

Mausbedienung

» Add Elements » Mausbedienung

Sobald ein Element ausgewählt wurde, wird es auf der aufgeschlagenen, aktiven Seite im Vorschaubereich angezeigt und kann Interaktiv und mit der Maus verschoben und skaliert werden. Verschieben mit der Maus Fährt man mit der Maus über das halbtransparente Element,…

Open Project

Hauptmenü » File » Open Project

Mz3 Projekt öffnen Dieses Kommando zeigt eine Liste aller Mz3 Projekte an, die sich im festgelegten “Base Path” befinden. *Der Speicherort für Mz3 Projekte, d.h. der Base Path, kann über Basic Settings geändert werden. Nach Auswahl von Open…

Open Project

Versionen » Aktuelle Version » Open Project

File – Open Project Dieses Kommando ist nun das zentrale Kommando zum Verwalten und Starten/Öffnen von Mz3 Projekten (“Mz3 Büchern”). Es wird jetzt die Information der Original-Projektdaten genutzt (mz3ToolBookData.xml und ggf mz3-Datei aus den…

Programmverknüpfung erstellen

Grundlagen » Tipps & Tricks » Programmverknüpfung erstellen

Damit sich das gewünschte Programm schnell und einfach über z.B. einen Doppelklick auf eine zugeordnete Datei öffnen lässt, muss diese Verknüpfung zuerst definiert werden. In WIndows sind dazu folgende Schritte notwendig (unter macOS sind die Schritte sehr…

Configure Javascript Settings

Hauptmenü » Settings » Configure Javascript Settings

Anmerkung Einige der in der mz3Viewer Version verfügbaren Einstellungen werden selten bis nie genutzt. Daher sind einige Parameter nicht mehr in der Liste der Buch-Parameter für die Javascript Version zu finden. Inzwischen gibt es allerdings auch einige…

Page Attributes

» Page Attributes

Seiten-Parameter &nbs;&nbs;&nbs;&nbs; Seiten-Parameter sind nur für die ausgewählte(n) Seite(n) gültig. Gibt es denselben Parameter auch als Buch-Parameter, überschreibt ein Seiten-Parameter diesen Wert für die festgelegte Seite bzw. den…

Server Upload

Grundlagen » Server Upload

Das Online Pakete für JavaScript muss auf einen Server geladen werden, damit es in einem Browser über das Internet genutzt werden kann. Zum Test kann auf einen lokalen Server zurückgegriffen werden, z.B. XAMPP. mz3Tool unterstützt den Upload auf einen Server…

mz3-Datei

» XML-Dateien » mz3-Datei

Datei-Endung mz3 Die wichtigste xml-Konfigurations-Datei für MegaZine3 und mz3Tool ist die mz3-Datei, benannt nach der Dateinamens-Erweiterung “.mz3”. Obwohl die Dateiendung “.mz3” und nicht “.xml” lautet, ist eine mz3-Datei eine…

PDF-Konvertierung (Standardeinstellungen)

Quick Tours – Schnelleinstieg » Neues Mz3 Buch aus PDF » PDF-Konvertierung (Standardeinstellungen)

Für einen ersten Test sollten alle Einstellungen unverändert mit einem Klick auf Start übernommen werden. . In einem Statusfenster wird der Fortschritt angezeigt und darüber informiert, wie lange es voraussichtlich noch dauert, bis die Konvertierung…

Add Custom Logo

Hauptmenü » Edit Book » Add Custom Logo

Eigenes Logo hinzufügen In jedem Mz3 Buch wird unten rechts ein “poweredBy Logo” angezeigt, welches auf unsere Website verlinkt. Je nach Lizenz wird ein unterschiedlicher Text angezeigt (Details siehe unter Lizenzschlüssel. Über eine zusätzliche…

Add Sound Elements

Hauptmenü » Edit Page » Add Sound Elements

Audio als Sound-Element hinzufügen Eine Audio-Datei kann für unterschiedliche Zwecke genutzt werden, z.B.: Passende Hintergrundmusik für eine geöffnete Seite Ton-Dokument auf einer Seite Audio-/ Vorlese-Bücher Je nach Variante können unterschiedliche…

Add Page Images

Hauptmenü » Edit Book » Add Page Images

Seitenbilder hinzufügen Seitenbilder stellen den Inhalt einer Seite dar. Sie dienen als Hintergrund, wenn später zusätzliche “Elemente” (Video, Audio, Bilder, Links) hinzufügt werden sollen. Über den Menüpinkt Commands - Add Page Images…

License Keys

Hauptmenü » Help » License Keys

Lizenzschlüssel eingeben !Bei der Demo-Version von mz3Tool kann kein Lizenzschlüssel eingegeben werden! In der Voll-Version von mz3Tool, die man als Kunde einer PRIV oder BASE-Lizenz erhält, muss der Lizenzschlüssel eingegeben werden, damit das…

Überblick V2.4.4.4

Überblick V2.4.4.4

Das Programmpaket mz3Tool ist ein komfortables Werkzeug zum Erstellen von digitalen Magazinen, Büchern oder beliebigen Dokumenten, die seitenweise dargestellt werden können/sollen. Die mz3Tool “Entwicklungsumgebung” bietet Unterstützung bei allen…

Hintergrundbilder auf dedizierte Seiten setzen

Hauptmenü » Edit Book » Add Page Images » Hintergrundbilder auf dedizierte Seiten setzen

Wenn möglich, sollten Seitenbilder (HIntergrundbilder) automatisch auf Seiten gesetzt werden. Mit etwas Planung und Vorarbeit lassen sich so sehr schnell viele Bilder automatisch dem Buch hinzufügen (“Seiten erstellen”). Muss dann ein einzelnes Bild…

Pop-Up Einstellungen

Hauptmenü » Settings » Configure Javascript Settings » Pop-Up Einstellungen

In der Zeile “PopUp Support” steht ein Button zum Öffnen des Fensters für die Parameter-Einstellungen des PopUp Fensters und eine Checkbox, über die ein Öffnen des Pop-Up-Fensters gesperrt oder freigegeben werden kann, zur Verfügung. Pop-Up…

Convert PDF

Hauptmenü » Use PDF » Convert PDF

PDF-Konvertierung Einem Buch kann eine PDF-Datei zugeordnet werden. Dies erfolgt üblicherweise gleich bei der Erstellung eines neuen Buchs über New Project. Es kann aber auch später zu jeder Zeit eine andere PDF-Datei ausgewählt werden, aus der ebenfalls…

Auswahl der PDF Seitenbilder

Quick Tours – Schnelleinstieg » Neues Mz3 Buch aus PDF » Auswahl der PDF Seitenbilder

Sobald die PDF Konvertierung abgeschlossen ist, öffnet sich das Fenster zur Auswahl der Seitenbilder: In dem Auswahlfenster wird der Knopf mit dem Namen des Dateityps (JPG, PNG oder SWF) geklickt, der dem Dateityp entspricht, den man für die Mz3 Buchseiten nutzen…

Add Thumbnails

Hauptmenü » Edit Book » Add Thumbnails

Vorschaubilder erzeugen Thumbnail-Nutzung in der Javascript Version Ab Version 2.4.3.13 stehen Thumbnails in der Javascript Version zur Verfügung. Diese Thumbnails werden immer automatisch bereits bei der Zuordnung von Page Images auf Seiten erstellt (siehe…