The topic you requested could not be found.
Related topics are listed below.

New Mz3 Book from PDF

Quick Tours » New Mz3 Book from PDF

When mz3Tool starts and no previous Mz3 Project is found a “Splash Screen” (start screen) is shown; with 2 buttons; the only 2 options you have at that moment. New Book from PDF You just have to pick a PDF file, and page size and page count will read out…

New Mz3 Book from Photos

Quick Tours » New Mz3 Book from Photos

If you just want to show and share your photo and video collection in a very fast and easy way, it might be sufficient to simply add those photos and videos on empty pages of a new book; without any further design or text. These are the steps you then should…

Open PDF

Main Menu » Use Other PDF » Open PDF

Open current PDF file   Via this menu item, the currently assigned PDF file can be opened with the linked PDF viewer. Incidentally, this can also be achieved with a double-click in the PDF info window.

Open Other PDF

Main Menu » Edit Book » Open Other PDF

You can change or add a new PDF File to your Mz3 Project any time. Click the Button and select the new PDF FIle The PDF File is interpreted and the PDF Info read. The assigned language is shown as ‘language code’ You have the…

Show PDF Info

Main Menu » Use Other PDF » Show PDF Info

Show PDF Info From the currently assigned PDF file, many settings and parameters are read which can be displayed via this menu item, e.g. the page size of the first and second page, the number of pages, creation date etc. *A double-click in the window opens the…

Use Other PDF

Main Menu » Use Other PDF

Convert PDF /w Default Settings

Quick Tours » New Mz3 Book from PDF » Convert PDF /w Default Settings

For the first test don’t change any of the default parameters and immediately click the Start button. . A status window pops up and gives feedback about the conversion progress. For bigger PDF documents the ETA (estimated time of arrival; in this case the…

New Project

Main Menu » File » New Project

This command opens the “New Project” Window, which also is shown the first time you start mz3Tool or if no book/Mz3 Projects are yet available. The following options are available: New Book from Page Images (PIMGs) New Photo Book New Empty…

New Project

Versions » Actual Version » New Project

New Book from Page Images (PIMGs) New Photo Book New Empty Book New Book from a converted PDF File Drag&Drop now fully supported. If a collection of images (or even a folder!) is dragged on one of the first three icons, the respective book is built completey…

Copy Settings From

Main Menu » File » Copy Settings From

New Mz3 Book out of Page Images

Quick Tours » New Mz3 Book out of Page Images

Another option for creating Page Images in converting a PDF file is to use any design tool or image processing tool like e.g. Word (Microsoft) Text Wrangler (Apple) Open Office, Scribus, Gimp Corel Draw Photoshop (Adobe) Lightroon (Adobe) On1 Affinity…

Main Menu

Main Menu

The main menu is the central command of mz3Tool. Almost all actions are started here. In this chapter each menu and submenu item is described in detail !{IMAGE-LINK+Main Menu}! The menu structure looks like this: File New Project Open Project Save Project…

Quick Tours

Quick Tours

In this chapter 3 different workflows for building a new Mz3 Book from scratch are demonstrated. All use standard settings to achieve quick results. from PDF: Convert a PDF file and use the created “page images” as pages for a new Mz3 Book from Images…

First Steps

Overview – Introduction » First Steps

This information will guide you doing the first baby steps, i.e. as long as no Mz3 Book was found in the system. In that case, the context help opens automatically and provides guidance; until you created your first 5 Mz3 Titles. After that the Context Help is no…

Overview

Versions » Actual Version » Overview

SEO Support Flash is no longer supported The MZ3 Project management features, all available in the “File” Menu, have been completely reworked: New From Pdf Open Recent Project Open Project Save Project As Delete Project The function and…

Insert Pages

Main Menu » Edit Page » Insert Pages

Add pages to the book If the structure of the Mz3 book needs to be changed and additional pages should be added, this menu item provides a quick and convenient solution. Eventually, PDF pages are converted to Page Images, so now also books created from PDF files…

Add Page Images

Main Menu » Edit Book » Add Page Images

Add page pictures Page pictures represent the content of a page. They serve as background, if later additional “elements” (video, audio, pictures, links) are to be added.   With the menu item Commands - Add Page Images you can open a window with…

Workflow

Basics » Workflow

For a better understanding of the kind of “jobs” you have to perform, such actions are listed as “workflow” below: Download and Installation This step is explained in detail in the chapter Download and Installation and is needed the first time…

Add Link / Area

Main Menu » Edit Page » Add Link / Area

Add links as link “element” With this special element, links (clickable areas, “area”) can be placed anywhere in the Mz3 book. !Links are only set to pages in the selected language! Exception: Select “All”!…

SEO Support

Versions » Actual Version » SEO Support

Additionally to the usual presentation as “book” or magazine”, now a new TML version is supported. This offers new features automatically; e.g. good support of bots/crawlers (text now is readable and no longer hidden in images) and a search/find…

File

Main Menu » File

UThis main menu offers the following sub menu items: File “New New Mz3 Book (out of Page Images. as empty book, out of photos/images and based on a PDF file) Open Project All mz3 Projects found in the Project folder (by default in…

Overview – Introduction

Overview – Introduction

The program package “mz3Tool” is a comfortable and powerful tool for building book-like documents (catalogs, magazines, books, company profiles and more). This IDE (integrated development environment) guides you through all steps from a PDF file or just…

Summary

Versions » Actual Version » Summary

Overview: most important changes in this version This is a list of changes that need no detailed explanations. Those more complex changes or new features are documented in the following separate chapters. SEO Support A very powerful and helpful new feature to…

About

Main Menu » Help » About

Opens a pop-up providing information about the version number and publish date. In case of minor changes like bug fixes and little improvements, only the publish date changes (saves some effort on our side ;-) If functionality was added, the minor version number…

Basic Settings

Main Menu » Settings » Basic Settings

The following setting options are available in the “Basic Settings” window: Technology Selection This is the central location to select the used MegaZine3 program variant: For a Server/Javascript Version For a mz3Viewer versions, used on a…

Past Versions

Versions » Past Versions

v2.4.3.13 The most important changes of this version 2.4.3.13 are:: 2019-04-07 Minor Bug Fixes Values for dragrange could not be made with the slider Position auf language code was too close to the elements of the navbar if the language code was added to the…

Show Logs

Main Menu » Help » Show Logs

Show Error Logs Log Types If required, log files can be accessed in cooperation with support. In the “normal case” this should not be necessary ;-) mz3Tool Logs Error messages generated by the mz3Tool program. However, most of these messages are…

Actual Version

Versions » Actual Version

Major Version Change in version v2.4.4.04 !This is a major version change with modifications in some general data structures! Please read the following hints carefully! Due to data consolidation to avoid inconsistencies (the same or similar data was kept in different…

Open Project

Main Menu » File » Open Project

Open Mz3 project This command offers a table (data grid) listing all Mz3 Projects with most project-specific information. *The Mz3 Project Base Path can be changed via Basic Settings After selecting File - Open, a window opens with a table showing all projects…

Open Project

Versions » Actual Version » Open Project

This command became the main option for starting an Mz3 Project now. The command “Open Recent Project” is not needed any longer and was removed. An additional column now shows the date of the last change of the Mz3 Title (i.e. the time that project was…

Preparations

Basics » Preparations

Before starting your first Mz3 Project you should find answers on some questions to achieve faster and better results. Feel free to use the following list as kind of checklist: Collect your media files Before starting with mz3Tool browse your files and collect all…

Save project as …

Main Menu » File » Save project as …

Save Mz3 project under a new name Via this menu item the current Mz3 project can be saved under a different, new Mz3 project name. A 100% copy of the current Mz3 project will be created. A copy can be made for different reasons, for example: Test settings…

Select Page Imagesauswählen

Main Menu » Edit Book » Add Page Images » Select Page Imagesauswählen

Vorselektion (Auswahl des voreingestellten Ordners) Nach der Auswahl von “Add Page Images” im@Commands@Menüpunt öffnet sich ein Fenster, in dem der Ordner mit den gewünschten Seitenbildern ausgewählt werden kann Ordner mit Bildern einer…

Select Preview Image

Main Menu » Edit Page » Add Video Elements » Select Preview Image

Note: A Preview Image is displayed instead of a video in the Mz3 book when the corresponding book page opens, This preview image is mostly an image taken from the video. It should clearly mark the content of the video. Ideally, the preview image also displays the title…

mz3Viewer

Overview – Introduction » mz3Viewer

mz3Viewer is available for WIndows 10 and MAC OSx. mz3Viewer “digests” mz3z- ot the original mz3-files and presents based on that information and data the respective Mz3 Book. mz3Viewer offers the full functionality as you might know from the old…

Versions

Versions

Here we list the major changes of the next and actual version and the history of the last versions. Newer versions come first. Used Version: 2.4.4-4 Next Version: Planned Version: 2.4.5 (expected Q2 2020) Major changes planned: New license Structure New…

Delete Pages

Main Menu » Edit Page » Delete Pages

Delete/remove pages from the book If the structure of the Mz3 book needs to be changed and pages deleted, this menu item provides a quick and convenient solution. The reference page for the pages to be deleted is always the currently open page in the book. This…

Preparation

Overview – Introduction » Preparation

This paper is the one and only key reference for all topics related to mz3Tool, MegaZine3, and mz3Viewer. Outdated documentation will be taken offline soon. * You’ll find a link to the “paper version” as PDF-Version on the left of the ToC (table of…

Enhance Preview Image

Main Menu » Edit Page » Add Video Elements » Enhance Preview Image

Edit preview image After the preview image has been selected, it can be edited Use of a prepared preview image If instead of a snapshot from the video an own image should be used as a preview image, this can be selected via the Browse button. Alternatively, a…

License Keys

Overview – Introduction » License Keys

mz3Tool is available as free Demo-Version; no license key is needed to test the full functionality. Exception: To show a custom logo the White Label Option Key is needed.. The Demo-Version mz3Demo, and also the full version of mz3Tool as long as no license key is…

Advanced Edit

Advanced Options » Add Elements » Advanced Edit

If the item Advanced Edit is selected in the Add Element PopUp Menu, this special window opens. The default values ​​for the layout design and the margins can be changed here. The margins also determine the boundaries that apply to the Layout area. The larger…

Manage Elements

Main Menu » Edit Page » Manage Elements

Change and manage Elements Once the Mz3 book is filled with content, sooner or later there is a need for change. Without help in analyzing the content of several configuration files it’s difficult to find answers on questions like these: Why is my image not…

Publish / Distribute

Main Menu » Publish / Distribute

sh2. Publish Mz3 book If the Mz3 book is complete or a “real-life-test” is desired, the respective “Package” can be generated via this menu item. First, the book is updated (like called via Commands – Update). A “Package”…

Select Page Images

Quick Tours » New Mz3 Book from PDF » Select Page Images

Select the image type you want to use: JPG Ideal for “real” images like photos. Due to the compression, this format saves space on disk and (download) time. Not the best choice for small text: high resolution and low compression rate are needed, which…

Navigation Bar Settings

Main Menu » Settings » Javascript Settings » Navigation Bar Settings

This Configuration Window supports adding or modifying Link- and Language-Buttons for the navigation bar and burger menu. Positioning The navigation bar is split into 3 position blocks Left center right The center position block is…

Book Parameter Input Window

Advanced Options » Book Attributes » Book Parameter Input Window

If you click a row/cell, a new window opens with a list of all parameters that are part of the group the parameter is assigned to. Change values The current value of the selected attribute is displayed and can be changed via the specific and type-dependent…

licenses

FAQ List » licenses

How long is a license valid? Licenses are not limited in time. They can also be used indefinitely without updates as long as the version with the current Windows / MAC OSx version works. New features and updates / bug fixes are available free of charge only within the…

Javascript Settings

Main Menu » Settings » Javascript Settings

Special Remarks Some of the settings available in the mz3Viewer version are useless for the Javascript version. Some features had been added to the Javascript version that are not supported in mz3Viewer (e.g. thumbnail bar, burger menu). As result, the…

MegaZine3

FAQ List » MegaZine3

MegaZine3 is a complete and easy to use solution for digital publishing eBooks catalogs photo books reports company brochures and more… All such “Mz3 Books” offer a bunch of functionalities like Page Flip Embedded Images, Video, Sound,…

Tips & Tricks

Basics » Tips & Tricks

This chapter is prepared for a collection of best practices, FAQs, tips&trick, … We already have an archive with several special use cases and typical “traps”. Once the documentation is finished, well extract valuable tips from this archive and…

Edit Custom Logo

Main Menu » Edit Book » Edit Custom Logo

Add your own logo In every Mz3 book a “poweredBy logo” will be displayed in the bottom right corner, which links to our website. Depending on the license, a different text is displayed (for details, see License key). Exception: With the additional…

Add Thumbnails

Main Menu » Edit Book » Add Thumbnails

Create thumbnails *This option is not available yet Currently, thumbnails are only displayed in the mz3Viewer and in the Flash version; same as "bubbles" below the book and as a thumbnail image within the book. It is also planned to display a bar with…

Layout-based Automatic

Advanced Options » Add Elements » Layout-based Automatic

Multiple image Elements can be automatically placed on pages. This supports a fast creation of e.g. photo books from a bigger selection of images. The positions of the images are determined by the “layout”: The layout defines fixed positions on a page that…

Add Image

Main Menu » Edit Page » Add Image

Add Single Images (Image “Elements”) Many operations of an “element” are independent of the element type (image, video, audio, link) and are (also) described in other chapters. Here, the focus is on the specific operations for image…

Program Suite

Basics » Program Suite

The MegaZine3 Suite includes three programs: mz3Tool This is the main interface you’ll use to create and manage Mz3 Books. It is kind of IDE (Integrated Development Environment). megazine3 the megazine program comes in three flavors (3 different programs…

Context Help

Main Menu » Help » Context Help

For the new “context help feature” of mz3Tool, this documentation is used. mz3Tool always opens the documentation in the same version the matches the version of the actually used program. The context help window opens automatically with the start of…

Add Video Elements

Main Menu » Edit Page » Add Video Elements

Also movies can be displayed in the book, i.e. directly within a page. In case of Javascript movies must not span across the fold (middle) of the book. Otherwise the video will be shown in a new tab or window. Set video parameters for JS With a Javascript, the…

Google Analytics Support

Advanced Options » Book Attributes » Google Analytics Support

Improved Google Analytics Support for JavaScript Now a more granular reporting is supported, i.e. all three levels of details plus an optional value are supported now: event category label value *Enabling Google Analytics tracking is very easy: only the…

Add Elements PopUp Menu

Advanced Options » Add Elements » Add Elements PopUp Menu

As soon as at least one element (image, video, audio) has been selected, this small selection window is displayed. It contains special commands that are specific to the currently selected element. Illegal commands are disabled (grayed out) Possible commands: Add…

Set Video Parameters

Advanced Options » Add Elements » Set Video Parameters

Video parameterization before adding The “add video” window offers controls for Javascript video options directly in this window, i.e. without using the JS Setting menu or the Element Attributes – Video Settings window. The following options are…

Assign Page Images to pages

Main Menu » Edit Book » Add Page Images » Assign Page Images to pages

*Remark: How numbers are extracted from file names is the same for the use of Page Images and Thumbnails. Therefore this information is helpful for both use cases! All selected images are listed in a table. The first image is displayed in the preview area. To check…

Open in Viewer

Main Menu » Publish / Distribute » Open in Viewer

Show Mz3 book in mz3Viewer For better control, an Mz3 book should be checked in mz3Viewer (or, if Javascript is the final goal: locally in a browser supported by XAMPP; see Browse XAMPP Project) This helps when interactive operations should be tested that do not…

Basics

Basics

This information should help in getting a better understanding of the structure and concept of MegaZine3, mz3Tool, and mz3Viewer. And how those programs work together. If you can achieve everything you want without deeper knowledge of the internals: perfectly fine! At…

Server Upload

Basics » Server Upload

The Javascript version of MegaZine3 is built by mz3Tool as “Online Packages”. To offer/distribute Mz3 Books over the Internet, the appropriate Online Package must be located on a server. From there the data (the “pages”) are accessed by the…

mz3-file

Advanced Options » XML Files » mz3-file

File extension mz3 The most important XML configuration file for MegaZine3 and mz3Tool is the mz3 file, named after the filename extension “.mz3”. Although the file extension is “.mz3” and not “.xml,” an mz3 file is a…

Page Attributes

Advanced Options » Page Attributes

Page parameters   Page parameters are only valid for the selected page (s). If the same parameter is also available as a book parameter, a page parameter will override this value for the specified page or page range. To distinguish it from the book parameters,…

Language Selection

Main Menu » Settings » Language Selection

The language-specific settings are available in a context menu that opens with a right click on the language code. That language is selected and the following options are available for that language: Set As Default Language (set default…

Manually assign Page Images to Pages

Main Menu » Edit Book » Add Page Images » Manually assign Page Images to Pages

If possible, images should be assigned to pages automatically . Tthis will save a lot of time! If a single image needs to be replaced, it often is easier and faster to manually place this image on a page. This can be done in 2 ways: Use as Page Image (PIMG) via…

Publish the Mz3 Book

Quick Tours » Publish the Mz3 Book

Once all Page Images are assigned to pages, the final book is shown in the preview area of mz3Tool and you can make the first check. To operate the book already in the preview area of mz3Tool, the optionally possible automatic opening of the “Modify Elements…